VisualTrader Forum VisualTrader Forum
forums calendars search
today this week
 
register logon control panel Forum Rules
You are currently browsing as a guest.
You should logon to access more features
A Self-Moderated Community - ALL MEMBERS, PLEASE READ!
Vote for Members who contribute the most to your trading, and help us moderate content within the Forums.


  Current location        Thread information  
VisualTrader Forums
Technical Support
Multiple VT Errors on Startup
Last Activity 9/12/2019 4:12 PM
2 replies, 208 viewings

Jump to page : 1
Now viewing page 1 [25 messages per page]
 
back reply
Printer friendly version

^ Top
diamondjag

Regular
2525
Posts: 63

Joined: 1/11/2004
Location: Brighton, Co.

User Profile
 
Subject : Multiple VT Errors on Startup
Posted : 1/5/2019 3:34 PM
Post #13283

I'm getting multiple errors when I start up VT. Some are compile errors. I went into the OmniLanguage folder and deleted the two indicators shown in the attachment. Still get the errors. I also attached the code for the two indicators that seem to be causing the problem. I had not done any changes to VT before this started to occurred other then upgrades as they are released.

HELP!

[Edited by diamondjag on 1/5/2019 3:38 PM]

Attached file : ColorCharts Trend Clear Indicator Error.docx (129KB - 32 downloads)

^ Top
LSJ

Member

Posts: 21

Joined: 9/27/2016
Location: Citrus Springs, FL

User Profile
 
Subject : RE: Multiple VT Errors on Startup
Posted : 1/5/2019 4:20 PM
Post #13284 - In reply to #13283

I opened up my VT IDE and added the indicators from your attached file.

I added the indicators to a chart, closed VT and reopened and had no problems.



I guess about the only thing that tells you is that it isn't the indicators. Maybe there are remnants elsewhere. Have you looked in \VisualTrader\VBA\Indicators. After compiling mine are in there.

[Edited by LSJ on 1/5/2019 4:21 PM]

Attached file : ClearTrend.jpg (141KB - 76 downloads)

^ Top
diamondjag

Regular
2525
Posts: 63

Joined: 1/11/2004
Location: Brighton, Co.

User Profile
 
Subject : RE: Multiple VT Errors on Startup
Posted : 1/6/2019 9:59 AM
Post #13286 - In reply to #13284

Appreciate the reply. Will give the VT VBA a look.

Thanks
Jump to page : 1
Now viewing page 1 [25 messages per page]
back reply

Legend    Action      Notification  
Administrator
Forum Moderator
Registered User
Unregistered User
E-Mail this thread to a friend
(un)/Freeze thread |
Toggle e-mail notification


Nirvana Systems
For any problems or issues please contact our Webmaster at webmaster@nirvsys.com.